Back to overview
Downtime

Unintended maintenance

Feb 10 at 01:42am HST
Affected services
randomdebugguy.freeddns.org

Resolved
Feb 10 at 01:48am HST

Resolved! The issue was a router in our network was configured to update as soon as possible (in off hours), which led to down time. We're working to make sure this doesn't happen again.

Updated
Feb 10 at 01:46am HST

Service should be back, but a system has not come back online.

Created
Feb 10 at 01:42am HST

A system has automatically began updating with no maintenance planned, resulting in downtime.